FILIATUS

dernière version : v5 (24 juin 2013)
 
PortailPortail  AccueilAccueil  Télécharger Filiatus  Télécharger CartaGen  Site FiliatusSite Filiatus  Télécharger Imaged  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Patronomia  Connexion  

... Bonjour ... Filiatus v5 est disponible depuis le 24 juin 2013 ... il est gratuit pour les possesseurs de la V4 (même numéro de licence) ... Il coûtera 15 euros pour les possesseurs des versions 1, 2 et 3 ... Téléchargement et achat voir ci-dessous ...


Partagez | 
 

 Compatibilité avec Vista

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Michel Demorest
Dieu du Post
Dieu du Post
avatar

Nombre de messages : 1222
Age : 69
Localisation : Maisons-Alfort
Date d'inscription : 29/01/2007

MessageSujet: Compatibilité avec Vista   Mar 27 Fév - 9:58

sunny Un utilisateur me signale que Filiatus fonctionne sans problème avec "Vista Premium", c'est-à-dire, juste au-dessus de "Vista Basique". Seule la mise à jour de Filiatus pose problème, attendu que le chemin de Filiatus y est écrit en "dur" et que le répertoire "Program files" est remplacé par "Programmes". J'attends encore quelques infos et je mettrai le tout à niveau.
Revenir en haut Aller en bas
http://www.filiatusv5.fr
Jean-Michel LAFFORGUE
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 129
Age : 76
Localisation : Bassens en Savoie
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 10 Mar - 9:39

Bonjour,

Avec Vista Pro (32 Bit) j'ai un message d'erreur lorsque j'importe mon fichier Gedcom.

Celui ci se "bloque" au 3/4 avec le message suivant :

Erreur d'exécution '429'
Le composant ActiveX ne peut créer l'objet


Amicalement,
JML
Revenir en haut Aller en bas
http://www.jmlconcept.fr/genealogie/index.htm
Michel Demorest
Dieu du Post
Dieu du Post
avatar

Nombre de messages : 1222
Age : 69
Localisation : Maisons-Alfort
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 10 Mar - 9:48

Bonjour monsieur Lafforgue,
L'erreur 429 semble être une erreur provenant de l'utilisation d'une mise à jour sans son installeur (sur XP comme sur Vista). Pouvez-vous me confirmer que vous utilisez bien Filiatus à partir du raccourci du bureau. Question 2 : avez-vous essayé l'import Gedcom avec le nouvel installeur (www.filiatus.com) ;
Question 3 : Est-ce que le problème se pose avec d'autres imports Gedcom ?
Question 4 : dans l'affirmative pouvez-vous me confier votre fichier Gedcom ?
Merci
Michel Démorest
Revenir en haut Aller en bas
http://www.filiatusv5.fr
Jean-Michel LAFFORGUE
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 129
Age : 76
Localisation : Bassens en Savoie
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 10 Mar - 10:47

D'après mes recherches sur différents forums de Vista, l'erreur 409 vient d'un fichier qui doit être téléchargé.

Cela ne vient pas de Filiatus.
Désolé pour mon message précédent... Je l'ai posté un peu trop vite Embarassed

Par contre le nouvel installateur de la version 2 est parfait.

JML
Revenir en haut Aller en bas
http://www.jmlconcept.fr/genealogie/index.htm
Jean-Michel LAFFORGUE
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 129
Age : 76
Localisation : Bassens en Savoie
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 10 Mar - 10:52

Une explication sur ce lien :

http://faq.vb.free.fr/index.php?question=40

JML
Revenir en haut Aller en bas
http://www.jmlconcept.fr/genealogie/index.htm
Michel Demorest
Dieu du Post
Dieu du Post
avatar

Nombre de messages : 1222
Age : 69
Localisation : Maisons-Alfort
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 10 Mar - 11:21

Qui peut me dire à quoi correspond, dans Vista, le chemin XP :
"C:\Program Files\Fichiers communs\Microsoft Shared\DAO" ?
Ce devrait être quelque chose comme :
"C:\Programmes\....\DAO".
En parvenant à définir cette équivalence, je pourrais régler le problème de l'erreur 429.

Merci
Revenir en haut Aller en bas
http://www.filiatusv5.fr
Jean-Michel LAFFORGUE
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 129
Age : 76
Localisation : Bassens en Savoie
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 10 Mar - 11:56

Voici le chemin :

C:\programmes\Common Files\microsoft shared\DAO

Amitiés,
Jean-Michel Lafforgue.
Revenir en haut Aller en bas
http://www.jmlconcept.fr/genealogie/index.htm
MicBer
Membre actif
Membre actif


Nombre de messages : 6
Localisation : Val d'Oise
Date d'inscription : 18/03/2007

MessageSujet: Re: Compatibilité avec Vista   Dim 18 Mar - 10:10

Bonjour,
Je viens de telecharger pour la tester, à partir de votre site, la version disponible de Filiatus dont il est dit grand bien sur le forum Ancestrologie..
Je suis sous Vista Premium
Après installation, il est impossible d'ouvrir le logiciel Filiatus V2
Un message s'affiche
Erreur d'execution "339"
Le composant 'buttonXP.ocx' ou une de ses dépendances n'est pas correctement enregistré : un fichier est absent ou incorrect.
Comme je n'ai pas vu ce type d'erreur sur le forum, je me permets de vous le signaler
M. Bertolo
Revenir en haut Aller en bas
Michel Demorest
Dieu du Post
Dieu du Post
avatar

Nombre de messages : 1222
Age : 69
Localisation : Maisons-Alfort
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Dim 18 Mar - 11:16

Visiblement vous avez installé une mise à jour. Désinstallez-là et installez la version complète avec son installeur sur www.filiatus.com
Revenir en haut Aller en bas
http://www.filiatusv5.fr
MicBer
Membre actif
Membre actif


Nombre de messages : 6
Localisation : Val d'Oise
Date d'inscription : 18/03/2007

MessageSujet: Re: Compatibilité avec Vista   Dim 18 Mar - 14:27

Je suis pourtant allé sur votre site et j'ai cliqué sur "Télécharger ici le logiciel"
Le version telechargé est 2.0.0.28
Enregistrer puis executer;
Je supprime tout et recommence
Revenir en haut Aller en bas
MicBer
Membre actif
Membre actif


Nombre de messages : 6
Localisation : Val d'Oise
Date d'inscription : 18/03/2007

MessageSujet: Re: Compatibilité avec Vista   Dim 18 Mar - 14:49

Je viens de recommencer l'opération.
Site Filiatus
Filiatus version V2
Télécharger ici le logiciel
Enregistrer
Executer
Lancement du logiciel depuis le bureau ou depuis Vista - Programmes .....toujours la même erreur 339 "buttonXP" alors que ce fichier fait partie de ceux pour lesquels Vista demande une autorisation de désinstallation car "ne semble plus utilisé par un autre logiciel"...
Mais ce n'est pas grave...car je n'ai pas l'intention de me battre avec de l'informatique...
Je reviendrais de temps en temps verifier si le problème a été résolu.
Cordialement
M. Bertolo
Revenir en haut Aller en bas
MicBer
Membre actif
Membre actif


Nombre de messages : 6
Localisation : Val d'Oise
Date d'inscription : 18/03/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 24 Mar - 17:45

Bonjour,
Je ne pense pas etre le seul utilisateur de Vista et je suis surpris de ne pas avoir de nouvelle sur la compatibilité de Filiatus avec Vista.
Je suis prêt à acheter ce logiciel....à condition qu'il fonctionne... Wink .
Depuis 6 jours, j'ai installé et désinstallé le logiciel 6 à 8 fois, et toute mes tentatives de demarrage se soldent par un echec et toujours la même erreur "339" Exclamation
Revenir en haut Aller en bas
Pierrot
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 128
Age : 67
Localisation : Belgique
Date d'inscription : 03/02/2007

MessageSujet: Re: Compatibilité avec Vista   Sam 24 Mar - 18:08

Bonsoir,

Si vous tapez Vista dans l'onglet "Rechercher" vous aurez les renseignements connus à ce jour Wink

Pierrot
Revenir en haut Aller en bas
Michel Demorest
Dieu du Post
Dieu du Post
avatar

Nombre de messages : 1222
Age : 69
Localisation : Maisons-Alfort
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Lun 26 Mar - 18:45

Pouvez-vous me communiquer vos coordonnées sur commercial@filiatus.com. Merci.
Revenir en haut Aller en bas
http://www.filiatusv5.fr
Jean-Michel LAFFORGUE
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 129
Age : 76
Localisation : Bassens en Savoie
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Mar 27 Mar - 11:03

Bonjour,

Après plusieurs recherches et essais, Filiatus fonctionne très bien sous Windows Vista.

Il y a des incompatibilités entre Windows Vista et VB6

Pour ce faire, installez :
- Visual Basic 6.0 VB6 runtime SP5

Puis exécutez la commande suivante :

Cliquez sur Démarrer, puis sur Exécuter.

Tapez regsvr32 suivi du chemin d'accès de votre fichier DAO (entre guillemets). Par exemple, pour inscrire la bibliothèque DAO 3.5, utilisez la commande suivante :

regsvr32 "C:\Program Files\Common Files\Microsoft Shared\DAO\DAO350.DLL"

Une fois terminé, lancez Filiatus

Cette fois ci, il n'y a plus les messages d'erreur '55' et "Le composant ActiveX ne peut créer l'objet" et le chargement du fichier Gedcom s'effectue totalement jusqu'à l'ouverture de la fenêtre de Filiatus et son menu.

Amitiés et bonne réalisation,

JML
Windows Vista Pro
Revenir en haut Aller en bas
http://www.jmlconcept.fr/genealogie/index.htm
Jean-Michel LAFFORGUE
Excellent Posteur
Excellent Posteur
avatar

Nombre de messages : 129
Age : 76
Localisation : Bassens en Savoie
Date d'inscription : 29/01/2007

MessageSujet: Re: Compatibilité avec Vista   Jeu 24 Mai - 14:40

Bonjour,

Avec la dernière version de Filiatus, l'installation sous Windows Vista est parfaite et aucun message d'erreur.
Importation du ficher Gedcom sans problème.

JML
Revenir en haut Aller en bas
http://www.jmlconcept.fr/genealogie/index.htm
Contenu sponsorisé




MessageSujet: Re: Compatibilité avec Vista   

Revenir en haut Aller en bas
 
Compatibilité avec Vista
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Sujet: poussette everest, compatibilité avec les nacelles et
» tablette tactile et compatibilité avec pc portable
» Cohabitation 9 et 10
» Faute sur bouton de commande
» VIRUS

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FILIATUS :: Filiatus - Vista, XP, Mac et les autres :: Vista-
Sauter vers: